ABS-trubbel efter långvila

Här diskuterar vi Lupo 3Ls fel och lösningar.
Post Reply
User avatar

Topic author
L3upo
Verkstadschef
Posts: 1851
Joined: 27 Nov 2014 20:46
Stad:: Vikingstad
Bil: A2+A2+A2+3L+3L=lycka
Has thanked: 140 times
Been thanked: 161 times

ABS-trubbel efter långvila

Post by L3upo » 06 Aug 2018 22:04

En gammal bekanting dök upp efter rätt långtida förvaring:

ABS-felkod
01276 - ABS Hydraulic Pump (V64)
16-10 - Signal Outside Specifications - Intermittent

Samma sak hände på en annan 3L jag haft och då var det säkringarna till ABS ovanpå batteriet som hade dålig kontakt.
På denna sitter batteriet bak men som jag minns det så var det samma fyra på den:
Dsc_3512.jpg
Dsc_3512.jpg (57.53 KiB) Viewed 358 times
Är det de två gröna som är till ABS och vad är de andra till?

User avatar

lupobupo
Verkstadschef
Posts: 2343
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 2st Lupo 3l + 2st a2
Has thanked: 96 times
Been thanked: 285 times

Re: ABS-trubbel efter långvila

Post by lupobupo » 07 Aug 2018 01:38

Ja de två gröna är till ABSen, de två andra är till kylfläkten om jag inte missminner mig
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!

User avatar

irover
Hedersmedlem
Posts: 2063
Joined: 25 Nov 2014 22:04
Stad:: Lövestad
Bil: 2st 3L, 4st A2
Has thanked: 3 times
Been thanked: 124 times

Re: ABS-trubbel efter långvila

Post by irover » 07 Aug 2018 10:19

Har varit med om att kopparblecken inne i plasten melkan säkringarna och kontakten varit så oxiderade att det inte gick fram spänning på den ena ABS-matningen. Ny box fick det bli.
---
Lägg ner Mekonomen. Och Atteviks.

Post Reply