växlar inte

Här diskuteras allt möjligt.
Post Reply

Topic author
Lupobil3L
Oljenisse
Posts: 126
Joined: 11 Apr 2016 15:49
Stad:: Sverige
Bil: lupo 3l
Been thanked: 1 time

växlar inte

Post by Lupobil3L » 29 Oct 2019 08:54

Hej .Har en audi a2 tdi 1,2l som inte vill växla längre har kört manuellt i ettan har även gått i tvåan vid något tillfälle. hydralolja finns och är påfyllt, min bilrepratör inte specialist på de växellåderna men fann en packning på hydralpumpen där det läckte den bytte han. Det har också varit så att man inte kunnat varvat upp motor. Frågan är vad brukar det vara som felar ?

User avatar

L3upo
Forumsorakel
Posts: 3024
Joined: 27 Nov 2014 20:46
Stad:: Vikingstad
Bil: A2+A2+A2+A2+A2+3L+3L
Has thanked: 247 times
Been thanked: 316 times

Re: växlar inte

Post by L3upo » 29 Oct 2019 10:43

Det finns nog flera anledningar till det du beskriver och växlingen kan ha samband med ovilligheten att varva men det behöver inte nödvändigtvis vara så.

Standardsvaret blir att du borde börja med att vittja motor och växellåda på felkoder för att se om bilen själv har någon bra gissning.
Lätta saker att kolla när det gäller växlandet är länkarna mellan robot och växellåda. Det finns två kulleder där som du bör kolla med aveende på slitage så att de inte tokglappar eller har hoppat isär.

Bristen på gasrespons kan säkert ha med saken att göra. Växellådsdatorn har ju signal från gaspedalen och får den knasiga värden tappar den säkert lusten att låta roboten skyffla runt kugghjul.

En variant om du inte får några felkoder är att göra grundinställning men det är oftast bäst att försöka hitta felet innan man gör en sådan. Går den inte igenom så blir bilen okörbar och du har väldigt summarisk information om varför.

Det kan sannolikt komma mer träffsäkra svar från andra. :)


Topic author
Lupobil3L
Oljenisse
Posts: 126
Joined: 11 Apr 2016 15:49
Stad:: Sverige
Bil: lupo 3l
Been thanked: 1 time

Re: växlar inte

Post by Lupobil3L » 29 Oct 2019 15:58

Hej igen. Tack L3upo för din råd och tankar. Har varit hos min bilrepratör idag ,han hitta inga fel koder på växellådan ,vi fick den rulla i neutralläge men när vi starta bilen drev den i detta läge framåt även drev den framåt i R läge. Vet någon vad det kan vara för fel då?

User avatar

irover
Hedersmedlem
Posts: 2819
Joined: 25 Nov 2014 22:04
Stad:: Lövestad
Bil: 1st Lupo 3L, 3st A2
Has thanked: 4 times
Been thanked: 198 times

Re: växlar inte

Post by irover » 29 Oct 2019 17:09

Dags för grundinställning. Växelspaken är inte kalibrerad.
---
Lägg ner Mekonomen. Och Atteviks.

Post Reply