Problem med växellåda

Här diskuterar vi vår kusin Audi A2 1.2 TDI (3L)

Topic author
EjjE
Domkraftsansvarig
Posts: 25
Joined: 10 Jul 2016 18:04
Stad:: Furulund
Bil: A2 1,2 2003
Has thanked: 3 times
Been thanked: 2 times

Problem med växellåda

Post by EjjE » 25 Aug 2016 19:52

Hej

Jag har problem med att växellådan missar/tappar växel under körning eller under uppväxling, ibland hittar den tillbaka men hamnar då i "Eco" läget, nästa gång så får man starta om i "neutralläget" som hjälper ibland, annars får man göra detta fler gånger innan det fungerar.
Vid vissa fall när man lägger i backen så tar det ett par försök innan den hoppar i.

Fortfarande ny på A2 men "fjärt"hållaren fungerar bra!

EjjE


cantos lupos
Hedersmedlem
Posts: 373
Joined: 26 Nov 2014 13:53
Stad:: Kristinehamn
Bil: Lupo 3L 3st A2
Has thanked: 2 times
Been thanked: 24 times

Problem med växellåda

Post by cantos lupos » 25 Aug 2016 22:05

Har du kollat felkoder? När gjorde du en grundinställning?


Topic author
EjjE
Domkraftsansvarig
Posts: 25
Joined: 10 Jul 2016 18:04
Stad:: Furulund
Bil: A2 1,2 2003
Has thanked: 3 times
Been thanked: 2 times

Problem med växellåda

Post by EjjE » 25 Aug 2016 23:43

2 Faults Found:

00263 - Transmission
27-10 - Implausible Signal - Intermittent
00297 - Gearbox Speed Sensor (G38)
03-10 - No Signal - Intermittent

irover gjorde det för ca 1 mån sedan efter vi hade bytt kopplingscylinder

User avatar

lupobupo
Verkstadschef
Posts: 2637
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 4st Lupo 3l + 4st a2
Has thanked: 132 times
Been thanked: 335 times

Problem med växellåda

Post by lupobupo » 26 Aug 2016 00:18

EjjE wrote:2 Faults Found:

00263 - Transmission
27-10 - Implausible Signal - Intermittent
00297 - Gearbox Speed Sensor (G38)
03-10 - No Signal - Intermittent

irover gjorde det för ca 1 mån sedan efter vi hade bytt kopplingscylinder
Är det möjligtvis så att det är uppväxling till trean som krånglar? Isf kan du ha en trött växelgaffel som är påväg att gå av :(
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!

User avatar

irover
Hedersmedlem
Posts: 2248
Joined: 25 Nov 2014 22:04
Stad:: Lövestad
Bil: 2st 3L, 4st A2
Has thanked: 3 times
Been thanked: 143 times

Problem med växellåda

Post by irover » 01 Sep 2016 00:49

tror den bara hoppar ur, den växlar hela vägen till 5:an utan problem men hoppar ur ibland. Är det skiftgaffeln hoppar den ur direkt när den går i 3:an. Eller hur Ejje?
---
Lägg ner Mekonomen. Och Atteviks.


Topic author
EjjE
Domkraftsansvarig
Posts: 25
Joined: 10 Jul 2016 18:04
Stad:: Furulund
Bil: A2 1,2 2003
Has thanked: 3 times
Been thanked: 2 times

Problem med växellåda

Post by EjjE » 17 Sep 2016 17:19

Den hoppar oftas ur när den ligger i 4:an men hittar tillbaka igen oftas, men ibland blir det som den "startar" om och hamnar i ECO, då måste jag göra omstart i neutralläget så brukar det bli bra.

Den drar oxå för mycket bränsle, ligger på 0,44.
Displayen med förbrukningen känns för det mesta mycket långsam, kan visa 0,70 på tomgång, känns som datorn är slö!

EjjE

User avatar

lupobupo
Verkstadschef
Posts: 2637
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 4st Lupo 3l + 4st a2
Has thanked: 132 times
Been thanked: 335 times

Problem med växellåda

Post by lupobupo » 17 Sep 2016 18:02

EjjE wrote:Displayen med förbrukningen känns för det mesta mycket långsam, kan visa 0,70 på tomgång, känns som datorn är slö!
"Momentanförbrukningen" på Audi A2 mäts i själva verket i 30 meterssektioner. Står bilen still så behålls den senast förbrukningen.

Momentanförbrukningen vid stillastående borde egentligen vara "oändlig" då man inte tillryggalägger någon sträcka. Vissa bilar växlar juh till liter/timme när man står still men detta är inget som A2an gör.
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!


Topic author
EjjE
Domkraftsansvarig
Posts: 25
Joined: 10 Jul 2016 18:04
Stad:: Furulund
Bil: A2 1,2 2003
Has thanked: 3 times
Been thanked: 2 times

Problem med växellåda

Post by EjjE » 02 Dec 2016 22:30

Har konstaterat att det är växel 4 som är problemet, har kör 1 månad nu där jag hoppar över 4:an och har då inga problem.
Vad är då problemet?

:?: :?: :?: :?:


cantos lupos
Hedersmedlem
Posts: 373
Joined: 26 Nov 2014 13:53
Stad:: Kristinehamn
Bil: Lupo 3L 3st A2
Has thanked: 2 times
Been thanked: 24 times

Problem med växellåda

Post by cantos lupos » 02 Dec 2016 22:55

Det är svetsen på skiftgaffeln i växellådan som ger sig och den går av och så kommer denna kod som ett brev på posten "00297 - Gearbox Speed Sensor (G38)" Detta problem är inte superakut... men irriterande...


Freeburner
Skiftnyckelslangare
Posts: 77
Joined: 14 Oct 2016 12:18
Stad:: Helsingborg
Bil: Audi A2
Has thanked: 63 times
Been thanked: 7 times

Problem med växellåda

Post by Freeburner » 08 Aug 2017 13:10

C Lupos.
Har felkoden "00297 - Gearbox Speed Sensor (G38)" -Orimlig signal.
Kan man då utgå ifrån att det är växelgaffeln,och inte givaren?


Freeburner
Skiftnyckelslangare
Posts: 77
Joined: 14 Oct 2016 12:18
Stad:: Helsingborg
Bil: Audi A2
Has thanked: 63 times
Been thanked: 7 times

Problem med växellåda

Post by Freeburner » 08 Aug 2017 13:19

Så här:
Verkstadskod: 39767714233003E9685-0964
4 Funna fel:

00263 - Växellåda
27-10 - Orimlig signal - Intermittent fel
01071 - Givare för kopplingsväg (G162)
16-10 - Signal utanför tolerans - Intermittent fel
00297 - Givare för växellådsvarvtal (G38)
03-10 - Signal saknas - Intermittent fel
01155 - Koppling
42-10 - Hastighetsavvikelse för stor - Intermittent fel


cantos lupos
Hedersmedlem
Posts: 373
Joined: 26 Nov 2014 13:53
Stad:: Kristinehamn
Bil: Lupo 3L 3st A2
Has thanked: 2 times
Been thanked: 24 times

Problem med växellåda

Post by cantos lupos » 09 Aug 2017 11:12

Pröva att nollställa alla felkoder och gör en grundinställning först.

User avatar

lupobupo
Verkstadschef
Posts: 2637
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 4st Lupo 3l + 4st a2
Has thanked: 132 times
Been thanked: 335 times

Problem med växellåda

Post by lupobupo » 10 Aug 2017 14:13

Hmm.. nu har juh detta väldigt lite att göra med trådstartaren att göra så jag hade tänkt att låta bli att svara i tråden, men kan inte hålla mig då det börjar tipsas om grundinställning.

Om du nollar felkoderna och "01071 - Givare för kopplingsväg (G162) 16-10 - Signal utanför tolerans - Intermittent fel" kommer tillbaks när felet uppträder igen så innebär det att givaren bak på kopplingscylindern troligen är utsliten eller att det är glapp i kablaget till den.
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!


Freeburner
Skiftnyckelslangare
Posts: 77
Joined: 14 Oct 2016 12:18
Stad:: Helsingborg
Bil: Audi A2
Has thanked: 63 times
Been thanked: 7 times

Problem med växellåda

Post by Freeburner » 02 Sep 2017 08:07

För övrigt uppträder min bil som EjjEs kärra, i trådstarten.

Skillnaden är att bilen vägrar starta när den är varm......
Tidigare erfarenheter säger mig vevaxelgivare el kamaxelgivare?

Har nollat felkoderna gjort grundinställning resultatet blir felkods dacapo....
Alltså same/same
Ska forska i givaren på kopplingscylindern samt kablaget.
Vxl roboten är oerhört intressant patent men det är mindre intressant att bli ståendes
i vägkanten en kvart 14 dagar..;)
Känns lockande med manuell konvertering.

User avatar

lipton
Garagesuppliant
Posts: 649
Joined: 25 Nov 2014 15:50
Stad:: Örebro
Bil: Lupo 3L - Audi A2 3L
Has thanked: 111 times
Been thanked: 51 times

Problem med växellåda

Post by lipton » 02 Sep 2017 10:31

Freeburner wrote: Känns lockande med manuell konvertering.
Säg till så skickar jag ;)
Saluför: Manuell Konverteringssatser till Lupo 3L (även En sats finns till Audi A2 3L)

Post Reply