Grundinställning - nästan

Här diskuterar vi vår kusin Audi A2 1.2 TDI (3L)
Post Reply
User avatar

Topic author
L3upo
Forumsorakel
Posts: 3389
Joined: 27 Nov 2014 20:46
Stad:: Vikingstad
Bil: 7 x A2+2 x 3L
Has thanked: 295 times
Been thanked: 353 times

Grundinställning - nästan

Post by L3upo » 14 Oct 2021 07:29

Jag var på utflykt i går för att hjälpa en forumbroder med grundis på en A2 men det gick inte riktigt så smidigt som jag hoppades.
Vissa saker hör ju till som RTFM12 men det räckte att dra åt robotarmarna en smula så repade den nytt mod.
Detsamma gällde en (eller faktiskt två) bromsljuskontakt som bägge var halvtrasiga men det löste sig genom att rycka den från min bil vilket verifierades i VCDS, bägge bitarna togglade som de skulle efteråt.

Dock ville den inte genomföra kopplingsadaptionen (tredje steget). Nedräkningen från fem startade aldrig.

Vi provade att ställa kopplingen lite offset ner till 1.74V och köra om grundisen för att trigga men det ville sig inte.
Bilen har fått nytt spakställ och efter Basic Setting/014 så funkar lägena och indikeringen är korrekt i instrumenthuset.
Kopplingsspänningen i Basic Setting/014:4 landade inte under 3.2 innan IGN OFF! är det en indikering som leder till någon slutsats?

Det tog lite slut på idéer en stund efter att solen gått ner men bilen är körbar även om det är aningen mjukt ingrepp vid start.
Någon tipsade om att adaptionen kan lösa det på egen hand över tid men några vändor på parkeringen gjorde ingen större skillnad.
Hur mycket kan man hoppas att autoadaptionen löser över tid?

När man drar spaken till D/E så indikeras det korrekt och bilen lägger i växel och driver när man gasar men finns det andra mer exakta kriterier som skall vara uppfyllda för adaptionen i grupp 025? Någon kombo av brytarsignaler i spakstället?

Kan man se alla brytarna samtidigt i VCDS så att det går att verifiera att dom funkar utan att riva ner allt?


youqe
Oljenisse
Posts: 195
Joined: 22 Oct 2020 22:32
Stad:: Eskilstuna
Bil: 2 x A2 3L
Has thanked: 15 times
Been thanked: 24 times

Re: Grundinställning - nästan

Post by youqe » 14 Oct 2021 18:04

Intressanta frågor.
Har dessvärre inget att bidra med (och borde därför inte skriva nåt 🙂) då jag fortfarande är grundis-virgin men håller ögonen och öronen öppna.

User avatar

Topic author
L3upo
Forumsorakel
Posts: 3389
Joined: 27 Nov 2014 20:46
Stad:: Vikingstad
Bil: 7 x A2+2 x 3L
Has thanked: 295 times
Been thanked: 353 times

Re: Grundinställning - nästan

Post by L3upo » 17 Oct 2021 20:53

Ingen som har någon relevant erfarenhet eller faktoid att bidra med kring varför adaptionen av kopplingen aldrig startar nedräkningen från fem till noll?

Post Reply