Startproblem

Här diskuterar vi Lupo 3Ls fel och lösningar.

Topic author
Bearded_Tommy
Domkraftsansvarig
Posts: 21
Joined: 10 Mar 2020 08:48
Stad:: Tormestorp
Bil: Lupo 3l

Startproblem

Post by Bearded_Tommy » 09 Apr 2020 11:18

Hej.

Köpte en 3L för nån månad sen och den dummar sig lite när man ska starta den, ska försöka beskriva problemet.

Det finns ingen röd tråd i när och hur många gånger detta händer, inte som jag kan koppla till iaf. Men hur som helst, när jag vrider på nyckeln så hoppar den igång (tänder till) i typ 1 sekund sen dör den igen och detta kan den göra i upp till 4 försök innan den går igång helt. Detta händer nån gång varje dag och varje morgon så får jag ge den minst 2 försök, ibland så startar den på första försöket men som sagt så finns ingen logik i när detta händer, den kan va kall eller varm det spelar ingen roll.

Nån som har en gissning?

Är för övrigt riktigt nöjd med Lupon. 😁

User avatar

Cabbe
Skruvkunnig
Posts: 479
Joined: 04 Dec 2014 23:05
Stad:: Kolmården
Bil: A2 3L+A2+PCay+1302LS
Has thanked: 183 times
Been thanked: 42 times

Re: Startproblem

Post by Cabbe » 09 Apr 2020 11:50

Går startmotorn hela tiden när du har den i startläge utan att tända?


Topic author
Bearded_Tommy
Domkraftsansvarig
Posts: 21
Joined: 10 Mar 2020 08:48
Stad:: Tormestorp
Bil: Lupo 3l

Re: Startproblem

Post by Bearded_Tommy » 09 Apr 2020 13:23

Cabbe wrote:
09 Apr 2020 11:50
Går startmotorn hela tiden när du har den i startläge utan att tända?
Hur menar du? För den tänder ju till o typ "går" I en sekund, sen får man göra nytt försök tills den inte dör igen.

User avatar

lupobupo
Forumsorakel
Posts: 3082
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 7st Lupo 3l + 4st a2
Has thanked: 193 times
Been thanked: 429 times

Re: Startproblem

Post by lupobupo » 09 Apr 2020 17:34

Knasig kamaxelgivare? Men byt inget förrän du läst av eventuella felkoder och presenterat här! :)
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!


Topic author
Bearded_Tommy
Domkraftsansvarig
Posts: 21
Joined: 10 Mar 2020 08:48
Stad:: Tormestorp
Bil: Lupo 3l

Re: Startproblem

Post by Bearded_Tommy » 09 Apr 2020 19:16

lupobupo wrote:
09 Apr 2020 17:34
Knasig kamaxelgivare? Men byt inget förrän du läst av eventuella felkoder och presenterat här! :)

Följande felkoder:
P0671 cyl1 glödstift
P0672 cyl2 glödstift
P0673 cyl2 glödstift
P1570 Engine start blocked by immobilizer
P1663 Control circuit for PD injectors
P3101 Motor for intake manifold flap

Släckte alla och startat igen men ingen har kommit tillbaka så får se vilken som dyker upp igen, men det där är vad jag har att jobba med.

User avatar

lupobupo
Forumsorakel
Posts: 3082
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 7st Lupo 3l + 4st a2
Has thanked: 193 times
Been thanked: 429 times

Re: Startproblem

Post by lupobupo » 09 Apr 2020 19:22

Bearded_Tommy wrote:
09 Apr 2020 19:16
Släckte alla och startat igen men ingen har kommit tillbaka så får se vilken som dyker upp igen, men det där är vad jag har att jobba med.
Då håller vi andan och väntar! :)
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!


Topic author
Bearded_Tommy
Domkraftsansvarig
Posts: 21
Joined: 10 Mar 2020 08:48
Stad:: Tormestorp
Bil: Lupo 3l

Re: Startproblem

Post by Bearded_Tommy » 09 Apr 2020 19:27

lupobupo wrote:
09 Apr 2020 19:22
Bearded_Tommy wrote:
09 Apr 2020 19:16
Släckte alla och startat igen men ingen har kommit tillbaka så får se vilken som dyker upp igen, men det där är vad jag har att jobba med.
Då håller vi andan och väntar! :)
Ja, hoppas o ser vad som händer, är sjukt nöjd med bilen i övrigt även fast den har gått sjukt långt nu så går den så otroligt fint och är i fint skick.
Attachments
IMG_20200408_180304.jpg
IMG_20200408_180304.jpg (679.81 KiB) Viewed 4648 times

User avatar

lipton
Garagesuppliant
Posts: 786
Joined: 25 Nov 2014 15:50
Stad:: Örebro
Bil: Lupo3L 2xAudi A2 3L
Has thanked: 195 times
Been thanked: 75 times

Re: Startproblem

Post by lipton » 09 Apr 2020 19:39

Vad har du för dim på hjulen, 17" ?
Saluför: Manuell Konverteringssatser till Lupo 3L (även En sats finns till Audi A2 3L)


Topic author
Bearded_Tommy
Domkraftsansvarig
Posts: 21
Joined: 10 Mar 2020 08:48
Stad:: Tormestorp
Bil: Lupo 3l

Re: Startproblem

Post by Bearded_Tommy » 09 Apr 2020 19:52

lipton wrote:
09 Apr 2020 19:39
Vad har du för dim på hjulen, 17" ?
Ja det är 205/40-17. Men det är liiiiite för stort, ska dra på 195/40 istället.


Topic author
Bearded_Tommy
Domkraftsansvarig
Posts: 21
Joined: 10 Mar 2020 08:48
Stad:: Tormestorp
Bil: Lupo 3l

Re: Startproblem

Post by Bearded_Tommy » 09 Apr 2020 20:21

lupobupo wrote:
09 Apr 2020 19:22
Bearded_Tommy wrote:
09 Apr 2020 19:16
Släckte alla och startat igen men ingen har kommit tillbaka så får se vilken som dyker upp igen, men det där är vad jag har att jobba med.
Då håller vi andan och väntar! :)
Nu kom denna oxå.
P3007 Camshaft position sensor

User avatar

lupobupo
Forumsorakel
Posts: 3082
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 7st Lupo 3l + 4st a2
Has thanked: 193 times
Been thanked: 429 times

Re: Startproblem

Post by lupobupo » 09 Apr 2020 20:25

Bearded_Tommy wrote:
09 Apr 2020 20:21
Nu kom denna oxå.
P3007 Camshaft position sensor
Perfekt, det stämmer juh med min gissning "Knasig kamaxelgivare" då!

Prova att ryck ur sladden till den. Bilen kommer ta ett par varv på sig att starta varje gång. Men den bör inte dö efteråt. Fungerar bilen korrekt i det skicket så hade jag monterat dit en ny givare (av känt fabrikat, inga billiga kopior), för att få "snabbstart" igen :)
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!

User avatar

lupobupo
Forumsorakel
Posts: 3082
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 7st Lupo 3l + 4st a2
Has thanked: 193 times
Been thanked: 429 times

Re: Startproblem

Post by lupobupo » 09 Apr 2020 20:27

Fin bil förresten! :) Har en likadan, alltså i samma svarta, med samma svart/röda inredning! :) De är snygga!
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!


Topic author
Bearded_Tommy
Domkraftsansvarig
Posts: 21
Joined: 10 Mar 2020 08:48
Stad:: Tormestorp
Bil: Lupo 3l

Re: Startproblem

Post by Bearded_Tommy » 09 Apr 2020 20:32

lupobupo wrote:
09 Apr 2020 20:25
Bearded_Tommy wrote:
09 Apr 2020 20:21
Nu kom denna oxå.
P3007 Camshaft position sensor
Perfekt, det stämmer juh med min gissning "Knasig kamaxelgivare" då!

Prova att ryck ur sladden till den. Bilen kommer ta ett par varv på sig att starta varje gång. Men den bör inte dö efteråt. Fungerar bilen korrekt i det skicket så hade jag monterat dit en ny givare (av känt fabrikat, inga billiga kopior), för att få "snabbstart" igen :)
Ahaa okej, ska testa det då. 😊


Topic author
Bearded_Tommy
Domkraftsansvarig
Posts: 21
Joined: 10 Mar 2020 08:48
Stad:: Tormestorp
Bil: Lupo 3l

Re: Startproblem

Post by Bearded_Tommy » 09 Apr 2020 20:32

lupobupo wrote:
09 Apr 2020 20:27
Fin bil förresten! :) Har en likadan, alltså i samma svarta, med samma svart/röda inredning! :) De är snygga!
Ja den är fin för sina 51k mil nu. 😁

User avatar

irover
Hedersmedlem
Posts: 2819
Joined: 25 Nov 2014 22:04
Stad:: Lövestad
Bil: 1st Lupo 3L, 3st A2
Has thanked: 4 times
Been thanked: 198 times

Re: Startproblem

Post by irover » 10 Apr 2020 00:17

Verkar vara immobilizer-problem?
---
Lägg ner Mekonomen. Och Atteviks.

Post Reply