Felkod 00263

Här diskuterar vi Lupo 3Ls fel och lösningar.

Topic author
turboblondie
Oljenisse
Posts: 244
Joined: 23 Jun 2016 08:39
Stad:: Kristianstad
Bil: 3l 2000
Been thanked: 7 times

Felkod 00263

Post by turboblondie » 01 Apr 2020 19:34

Helt plötsligt när jag skulle parkera idag så körde jag fram, stannade och lade i backen.
Pling pling pling lät det i bilen och gick inte att gasa.
Startade om bilen och sen funkade det igen.
Efter mitt ärende körde jag några kilometer och stannade.
Efter nästa start startade jag bilen och lade i backen och pling pling igen och kunde inte gasa.
Startade om och körde mina 2,5 mil hem utan problem.
Väl hemma läste jag ut felkoder och fick gearbox 00263
27-10 intermitent signal.
Ingen annan kod varken på motor eller låda.
Hade en felkod på imobilizer bara men inget annat.
Var ska jag leta?


Topic author
turboblondie
Oljenisse
Posts: 244
Joined: 23 Jun 2016 08:39
Stad:: Kristianstad
Bil: 3l 2000
Been thanked: 7 times

Re: Felkod 00263

Post by turboblondie » 01 Apr 2020 19:35

20200401_190650.jpg
20200401_190650.jpg (327.91 KiB) Viewed 4367 times

User avatar

lupobupo
Forumsorakel
Posts: 3082
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 7st Lupo 3l + 4st a2
Has thanked: 193 times
Been thanked: 429 times

Re: Felkod 00263

Post by lupobupo » 02 Apr 2020 15:08

Den felkoden betyder bara att den har triggat nödprogrammet som i sin tur drar kopplingen och gör bilen okörbar. Den säger tyvärr själv ingenting om vad som faktiskt är fel. Vanligtvis finns det andra felkoder som triggat den. Vilket du verkar sakna, vilket är lite skumt.

Har du haft några konstiga symptom/fel på bilen utöver det du skriver ovan, som kan ge oss några mer ledtrådar?
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!


Topic author
turboblondie
Oljenisse
Posts: 244
Joined: 23 Jun 2016 08:39
Stad:: Kristianstad
Bil: 3l 2000
Been thanked: 7 times

Re: Felkod 00263

Post by turboblondie » 02 Apr 2020 16:47

Den går som vanligt när man kör framåt.
Den dummade sig i backen idag igen men inget plingande idag.
Kom o tänka på att när innerbelysningen funkade på vänster dörr så lade jag märke till att det inte gick att köra med öppen dörr.
Hade jag dörren öppen och lade i "växel" så plingade det och den reagerade inte på gas.
Nu funkar inte dörr kontakten längre om det kan ha betydelse.
Sist var det ärg på dioden i kabelstycket.
Fyllde på lite olja i hydralenheten igår men fick knappt i en matsked.
Annars går den som den ska.
Enda extra felkod jag får är nåt med imobilizer annars inget.


Topic author
turboblondie
Oljenisse
Posts: 244
Joined: 23 Jun 2016 08:39
Stad:: Kristianstad
Bil: 3l 2000
Been thanked: 7 times

Re: Felkod 00263

Post by turboblondie » 02 Apr 2020 17:49

Körde en runda nu och när jag kom hem så tvärvägrar den backa.
Startar om men hjälper inte.
Inte alltid men ibland kommer pling ljudet.
Oftast vill den framåt men i te alltid.
Står jag still med dörren öppen och drar växelföraren fram och tillbaka så lägger jag i backen och släpper bromsen då klickar den hela tiden men händer inget mer.
Tog felkoder men fortfarande inget mer än den koden.


Topic author
turboblondie
Oljenisse
Posts: 244
Joined: 23 Jun 2016 08:39
Stad:: Kristianstad
Bil: 3l 2000
Been thanked: 7 times

Re: Felkod 00263

Post by turboblondie » 02 Apr 2020 19:12

Hissar upp bilen och kännt på växelföraren och får i alla växlar såväxelförare känns hela.
Finns det nån givare som kan dumma sig typ backljuskontakt?
Var det inte nåt att det gick inte att göra grundinställningen om den var kass?


Topic author
turboblondie
Oljenisse
Posts: 244
Joined: 23 Jun 2016 08:39
Stad:: Kristianstad
Bil: 3l 2000
Been thanked: 7 times

Re: Felkod 00263

Post by turboblondie » 02 Apr 2020 19:31

Det känns som den försöker lägga i backen men bara klicke klickeklick och nån enstaka gång lyckas den.
Startar man och lägger i E eller tiptronic så funkar den hela tiden men så fort man lagt i backen så vill den inte alls

User avatar

irover
Hedersmedlem
Posts: 2819
Joined: 25 Nov 2014 22:04
Stad:: Lövestad
Bil: 1st Lupo 3L, 3st A2
Has thanked: 4 times
Been thanked: 198 times

Re: Felkod 00263

Post by irover » 03 Apr 2020 00:29

Tänds backljuset?
---
Lägg ner Mekonomen. Och Atteviks.


Topic author
turboblondie
Oljenisse
Posts: 244
Joined: 23 Jun 2016 08:39
Stad:: Kristianstad
Bil: 3l 2000
Been thanked: 7 times

Re: Felkod 00263

Post by turboblondie » 03 Apr 2020 06:49

Ja när den väl lägger i backen så...
Om det skulle vara något fel på roboten borde det väl komma en felkod?

User avatar

L3upo
Forumsorakel
Posts: 3034
Joined: 27 Nov 2014 20:46
Stad:: Vikingstad
Bil: A2+A2+A2+A2+A2+3L+3L
Has thanked: 248 times
Been thanked: 319 times

Re: Felkod 00263

Post by L3upo » 03 Apr 2020 08:07

turboblondie wrote:
03 Apr 2020 06:49
Ja när den väl lägger i backen så...
Om det skulle vara något fel på roboten borde det väl komma en felkod?
Njaee. Själva växelroboten har inte så mycket intelligens ombord, faktiskt ingen alls, utan det brukar handla om att någon sensor indikerar att den inte gör sitt jobb. Som t ex att lägesgivarna på armarna inte når den position som förväntas eller att backljuskontakten inte aktiveras e t c.

Det kan vara lite klurigt i vissa fall som t ex när jag slet med en robot som inte klarade grundinställningen. Efter att ha varit på alla lägesgivare, länkage och själva växellådan visade det sig att roboten inte nådde de mekaniska ytterlägena och det är fortfarande oklart varför. Jag bytte mot en annan.

Notera att jag inte hävdar att det är fel på roboten, bara att man ofta får ringa in sådant genom sekundära sympton.
Många hoppar på grundinställning som universallösning men det finns goda skäl att undersöka roboten noggrannare innan man eventuellt gör bilen ostartbar genom en misslyckad grundinställning.


Topic author
turboblondie
Oljenisse
Posts: 244
Joined: 23 Jun 2016 08:39
Stad:: Kristianstad
Bil: 3l 2000
Been thanked: 7 times

Re: Felkod 00263

Post by turboblondie » 03 Apr 2020 09:15

Jo mina misstankar går lite dit.
Hissade ju upp bilen som sagt igår och slog på sändningen, lade den i backen och det klickade snabbt några gånger.
Kröp under och det fortsatte att klicka fast mycket mindre.
Såg att roboten drog i hundbenet en stund och sen släppte igen.
Höll på så typ hela tiden.
Den andra rörelsen gjorde den aldrig.
Sänkte ner bilen och startade och lade i backen och det plingande ljudet kom och funka inte att vare sig backa eller köra fram.
Startade om bilen och lade i E och fram funkar allt som vanligt men så fort jag lade i backen så vill den inte.
Det som förbryllar mig är att om felet ligger i roboten så borde den inte strula i alla växlar då?

User avatar

L3upo
Forumsorakel
Posts: 3034
Joined: 27 Nov 2014 20:46
Stad:: Vikingstad
Bil: A2+A2+A2+A2+A2+3L+3L
Has thanked: 248 times
Been thanked: 319 times

Re: Felkod 00263

Post by L3upo » 03 Apr 2020 10:37

turboblondie wrote:
03 Apr 2020 09:15
Det som förbryllar mig är att om felet ligger i roboten så borde den inte strula i alla växlar då?
Nej, backen ligger ju ett ytterläge så om glapp eller robotfel gör att den inte orkar vrida fullt ut så är där det märks först.
Jämför en växelspak med glappt länkage. Växlarna i mitten är enklare att få i än de längst åt sidan.

User avatar

L3upo
Forumsorakel
Posts: 3034
Joined: 27 Nov 2014 20:46
Stad:: Vikingstad
Bil: A2+A2+A2+A2+A2+3L+3L
Has thanked: 248 times
Been thanked: 319 times

Re: Felkod 00263

Post by L3upo » 03 Apr 2020 10:50

Du kan prova att logga in på växellådsdatorn med VCDS och kolla på grupp 018 fält 3 (g239) och 4 (g240):
Det är signalen från robotgivarna och de skall ligga inom följande intervall:

[Back] [3.8 V +/- 0.2 V] [3.6 V +/- 0.2 V]
[1an] [3.8 V +/- 0.2 V] [2.8 V +/- 0.2 V]
[2an] [1.7 V +/- 0.2 V] [2.8 V +/- 0.2 V]
[3an] [3.8 V +/- 0.2 V] [2.0 V +/- 0.2 V]
[4an] [1.7 V +/- 0.2 V] [2.0 V +/- 0.2 V]
[5an] [3.8 V +/- 0.2 V] [1.2 V +/- 0.2 V]

Av tabellen framgår att Backen, 1an, 3an och 5an alla ligger "framåt" om man tänker växelspak.
Sidledsförskjutningen (robotens vridning av axeln) visar då att backen ligger ensam i eget spår, att ettan och tvåan ligger i nästa läge, trean och fyran därefter och femman längst ut åt andra hållet i eget spår.


Topic author
turboblondie
Oljenisse
Posts: 244
Joined: 23 Jun 2016 08:39
Stad:: Kristianstad
Bil: 3l 2000
Been thanked: 7 times

Re: Felkod 00263

Post by turboblondie » 03 Apr 2020 14:57

Tack för svaren.
Då ska jag kolla detta.
Om nu roboten är kass, lagar man den eller byter?


Topic author
turboblondie
Oljenisse
Posts: 244
Joined: 23 Jun 2016 08:39
Stad:: Kristianstad
Bil: 3l 2000
Been thanked: 7 times

Re: Felkod 00263

Post by turboblondie » 03 Apr 2020 16:23

Varit ute testat köra lite nu och inte ett enda strul.
Lustigt detta

Post Reply