Pumpen startar efter 3 växlingar.motorn Stannar inte vid tomgång i bilkö.

Här diskuterar vi Lupo 3Ls fel och lösningar.
Post Reply

Topic author
LupoRichard
Skruvmejselputsare
Posts: 11
Joined: 18 Feb 2019 19:32
Stad:: Örebro
Bil: Lupo 3L, Lupo 1,2TDi
Has thanked: 1 time

Pumpen startar efter 3 växlingar.motorn Stannar inte vid tomgång i bilkö.

Post by LupoRichard » 18 Feb 2019 20:03

Har lossat bomben halvt varv och fyllt på
Med Biltemas lämpliga hydraulolja. Men pumpen verkar går för länge och trycket är dåligt. Eco-stoppfunktionen i tomgång funkar sällan. Har bytt batteri. Nu hoppar den ur läge ibland till neutral typ ibland vilket jag antar hör till trycket.
Dessutom är styrningen tundvis tungt när trycket är lågt, något bättre efter pumpen gått igång. Hur mycjet och vad ska jag byta?


Nikel
Skruvkunnig
Posts: 387
Joined: 14 Sep 2015 03:06
Stad:: Dingle
Bil: Pluto The Lupo
Has thanked: 7 times
Been thanked: 26 times

Re: Pumpen startar efter 3 växlingar.motorn Stannar inte vid tomgång i bilkö.

Post by Nikel » 18 Feb 2019 20:25

Hur många växlingar kan du göra med motorn avstängd innan pumpen börjar gå.

User avatar

lupobupo
Verkstadschef
Posts: 2532
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 2st Lupo 3l + 2st a2
Has thanked: 121 times
Been thanked: 317 times

Re: Pumpen startar efter 3 växlingar.motorn Stannar inte vid tomgång i bilkö.

Post by lupobupo » 18 Feb 2019 22:22

Styrningen har inget med hydraultrycket att göra. Så om det sambandet verkligen finns på din bil, så måste det vara något gemensamtfel med strömförsörjningen till hydraulpump och elservo.

Vad ger växellådsdatorn för felkoder?
Hur länge går hydraulpumpen när du tycker det är "för länge"?
Sedan undrar jag samma sak som Nikel :)
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!


Topic author
LupoRichard
Skruvmejselputsare
Posts: 11
Joined: 18 Feb 2019 19:32
Stad:: Örebro
Bil: Lupo 3L, Lupo 1,2TDi
Has thanked: 1 time

Re: Pumpen startar efter 3 växlingar.motorn Stannar inte vid tomgång i bilkö.

Post by LupoRichard » 19 Feb 2019 12:50

3 växlingar eller 4 om jag är snabb. Då växlade jag från E till R och tillbaka
Ellrr 8 mellan E och N E och N fram och tillbaja.


Topic author
LupoRichard
Skruvmejselputsare
Posts: 11
Joined: 18 Feb 2019 19:32
Stad:: Örebro
Bil: Lupo 3L, Lupo 1,2TDi
Has thanked: 1 time

Re: Pumpen startar efter 3 växlingar.motorn Stannar inte vid tomgång i bilkö.

Post by LupoRichard » 19 Feb 2019 12:53

Nej jag är förbryllad - jag vet att det inte är styrservo på 3L så jag fattar inte. Hoppas nän känner igen beskrivningen
- upplevelsen var att det blev något bättre efter jac köpte nytt batteri. Trodde det var tryck, men kanske el som inte räcker? Hur är styrningen underlättad? Eller helt ?


Topic author
LupoRichard
Skruvmejselputsare
Posts: 11
Joined: 18 Feb 2019 19:32
Stad:: Örebro
Bil: Lupo 3L, Lupo 1,2TDi
Has thanked: 1 time

Re: Pumpen startar efter 3 växlingar.motorn Stannar inte vid tomgång i bilkö.

Post by LupoRichard » 19 Feb 2019 12:56

Hydraulpumpen går 10sek när jag växlat några gånger med motorn avstängt. Det låter inte farligt. Bara att man borde få 6 växlingar innan trycket sätter igång igen? När jag kör är det 3 växlingar emellan pumpen


Topic author
LupoRichard
Skruvmejselputsare
Posts: 11
Joined: 18 Feb 2019 19:32
Stad:: Örebro
Bil: Lupo 3L, Lupo 1,2TDi
Has thanked: 1 time

Re: Pumpen startar efter 3 växlingar.motorn Stannar inte vid tomgång i bilkö.

Post by LupoRichard » 19 Feb 2019 13:38

Får kolla felkoder i VAG-com - behövs det en sladd och windowsdator? Är programvaran gratis eller kostar det?


Topic author
LupoRichard
Skruvmejselputsare
Posts: 11
Joined: 18 Feb 2019 19:32
Stad:: Örebro
Bil: Lupo 3L, Lupo 1,2TDi
Has thanked: 1 time

Re: Pumpen startar efter 3 växlingar.motorn Stannar inte vid tomgång i bilkö.

Post by LupoRichard » 19 Feb 2019 13:41

Ibland har den börjat hoppa ur växel när jag kör. Detta kan beror på trycket eller? När jag fyllde på vätska verkade det bli bättre.
Tack för hjälpen - uppskattas mycket. Älskar lupon verkligen

User avatar

irover
Hedersmedlem
Posts: 2186
Joined: 25 Nov 2014 22:04
Stad:: Lövestad
Bil: 2st 3L, 4st A2
Has thanked: 3 times
Been thanked: 137 times

Re: Pumpen startar efter 3 växlingar.motorn Stannar inte vid tomgång i bilkö.

Post by irover » 19 Feb 2019 14:38

Det finns ju 3L med servostyrning

Läcker det olja?
---
Lägg ner Mekonomen. Och Atteviks.


Topic author
LupoRichard
Skruvmejselputsare
Posts: 11
Joined: 18 Feb 2019 19:32
Stad:: Örebro
Bil: Lupo 3L, Lupo 1,2TDi
Has thanked: 1 time

Re: Pumpen startar efter 3 växlingar.motorn Stannar inte vid tomgång i bilkö.

Post by LupoRichard » 19 Feb 2019 14:51

Det måste fyllas på då och då sa förra ägaren ja. Nu när jag sätter in nyckel tar det 21sek att pumpa tryck - förlorar alltid tryck när jag är borta.


Topic author
LupoRichard
Skruvmejselputsare
Posts: 11
Joined: 18 Feb 2019 19:32
Stad:: Örebro
Bil: Lupo 3L, Lupo 1,2TDi
Has thanked: 1 time

Re: Pumpen startar efter 3 växlingar.motorn Stannar inte vid tomgång i bilkö.qeb

Post by LupoRichard » 19 Feb 2019 17:47

Nu idag stannar den vid tomgång ocv växlar bättre, är det köldrelaterat lite? Är det en o-ring som släpper som gör att trycket pyser, eller vad ska bytas i vanligt fall?
Jobbar på att skaffa VAG-com och läsa koder.

User avatar

irover
Hedersmedlem
Posts: 2186
Joined: 25 Nov 2014 22:04
Stad:: Lövestad
Bil: 2st 3L, 4st A2
Has thanked: 3 times
Been thanked: 137 times

Re: Pumpen startar efter 3 växlingar.motorn Stannar inte vid tomgång i bilkö.

Post by irover » 19 Feb 2019 20:45

kolla under och se var oljan kommer ifrån...
---
Lägg ner Mekonomen. Och Atteviks.


Topic author
LupoRichard
Skruvmejselputsare
Posts: 11
Joined: 18 Feb 2019 19:32
Stad:: Örebro
Bil: Lupo 3L, Lupo 1,2TDi
Has thanked: 1 time

Re: Pumpen startar efter 3 växlingar.motorn Stannar inte vid tomgång i bilkö.

Post by LupoRichard » 19 Feb 2019 23:38

Konstiga saker idag. Dels verkar den kör bättre men när den hoppar ur 5:an och jag lägger in manuell, när jag tycker upp (från 4:an till 5:an så växlar den till 3:an istället, sedan 2:an av sig själv...


Topic author
LupoRichard
Skruvmejselputsare
Posts: 11
Joined: 18 Feb 2019 19:32
Stad:: Örebro
Bil: Lupo 3L, Lupo 1,2TDi
Has thanked: 1 time

Re: Pumpen startar efter 3 växlingar.motorn Stannar inte vid tomgång i bilkö.

Post by LupoRichard » 19 Feb 2019 23:38

Konstiga saker idag. Dels verkar den kör bättre men när den hoppar ur 5:an och jag lägger in manuell, när jag tycker upp (från 4:an till 5:an så växlar den till 3:an istället, sedan 2:an av sig själv...
Ska kolla läckage. Återkommer.

Post Reply