Accelerator position sensor

Här diskuterar vi Lupo 3Ls fel och lösningar.

Topic author
XT Claes
Oljenisse
Posts: 115
Joined: 08 Jan 2015 20:34
Stad:: Habo
Bil: Audi A2 1,2TDI
Has thanked: 6 times
Been thanked: 9 times

Accelerator position sensor

Post by XT Claes » 13 Jan 2019 11:54

Hej allihopa och god fortsättning
Long time No seeing,
Lilla A2:an har funkat bra nu ganska länge,
Men igår ville den inte mer
Startade och la i växel otrampade på gaspedalen, glödningslampan började blinka och inget mer hände,lite högre tomgång

Felkoderna jag fick ut var
18047 - Accelarator Position Sensor 1/2 (G79/G185)
P1639 -35-10- Inplausible Signal - Intermittent

Är det bara att byta gaspedalen? Kan inte se något fel i den??
Eller kan det vara något kabelbrott någonstans?

Skulle vilja veta lite mer innan jag köper en ny pedal.

User avatar

lupobupo
Verkstadschef
Posts: 2672
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 4st Lupo 3l + 5st a2
Has thanked: 136 times
Been thanked: 341 times

Re: Accelerator position sensor

Post by lupobupo » 13 Jan 2019 13:39

Det kan inte vara så mycket annat än kabelfel, glappkontakt eller fel på själva gaspedalen.
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!


Topic author
XT Claes
Oljenisse
Posts: 115
Joined: 08 Jan 2015 20:34
Stad:: Habo
Bil: Audi A2 1,2TDI
Has thanked: 6 times
Been thanked: 9 times

Re: Accelerator position sensor

Post by XT Claes » 13 Jan 2019 19:51

Hittade något intressant,
Under golvet där alla styrenheten bor,var allting kladdigt av kylarvätska!!
Står nu med värmefläkt och avfuktare,för fortsatt undersökning i morgon........

User avatar

lupobupo
Verkstadschef
Posts: 2672
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 4st Lupo 3l + 5st a2
Has thanked: 136 times
Been thanked: 341 times

Re: Accelerator position sensor

Post by lupobupo » 13 Jan 2019 20:50

Bild på akvariet? :)
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!

User avatar

irover
Hedersmedlem
Posts: 2297
Joined: 25 Nov 2014 22:04
Stad:: Lövestad
Bil: 2st 3L, 4st A2
Has thanked: 3 times
Been thanked: 148 times

Re: Accelerator position sensor

Post by irover » 13 Jan 2019 22:08

Värmepaketet läcker.
---
Lägg ner Mekonomen. Och Atteviks.


Topic author
XT Claes
Oljenisse
Posts: 115
Joined: 08 Jan 2015 20:34
Stad:: Habo
Bil: Audi A2 1,2TDI
Has thanked: 6 times
Been thanked: 9 times

Re: Accelerator position sensor

Post by XT Claes » 13 Jan 2019 22:59

Nää tog tyvärr ingen bild,torkat upp nu så syns inget,
Men felkoden kommer fortfarande tillbaka när man rör gasen.

User avatar

irover
Hedersmedlem
Posts: 2297
Joined: 25 Nov 2014 22:04
Stad:: Lövestad
Bil: 2st 3L, 4st A2
Has thanked: 3 times
Been thanked: 148 times

Re: Accelerator position sensor

Post by irover » 14 Jan 2019 03:29

Det har säkert runnit in i gaspedalen.
---
Lägg ner Mekonomen. Och Atteviks.


Topic author
XT Claes
Oljenisse
Posts: 115
Joined: 08 Jan 2015 20:34
Stad:: Habo
Bil: Audi A2 1,2TDI
Has thanked: 6 times
Been thanked: 9 times

Re: Accelerator position sensor

Post by XT Claes » 14 Jan 2019 06:28

Ser inte så ut, den är torr både på in och utsidan


Topic author
XT Claes
Oljenisse
Posts: 115
Joined: 08 Jan 2015 20:34
Stad:: Habo
Bil: Audi A2 1,2TDI
Has thanked: 6 times
Been thanked: 9 times

Re: Accelerator position sensor

Post by XT Claes » 14 Jan 2019 22:32

Nu så,
Efter noga undersökning hittade jag några stift i kontakten till styrenheten som var lite gröna,
Spolade med elektronikspray och tryckluft, till slut fick jag det att funka,så nu rullar den förhoppningsvis ett tag igen

User avatar

irover
Hedersmedlem
Posts: 2297
Joined: 25 Nov 2014 22:04
Stad:: Lövestad
Bil: 2st 3L, 4st A2
Has thanked: 3 times
Been thanked: 148 times

Re: Accelerator position sensor

Post by irover » 14 Jan 2019 23:17

Oj var det så mycket vätska där nere? Du kanske borde montera in en länspump? :lol:
---
Lägg ner Mekonomen. Och Atteviks.


Topic author
XT Claes
Oljenisse
Posts: 115
Joined: 08 Jan 2015 20:34
Stad:: Habo
Bil: Audi A2 1,2TDI
Has thanked: 6 times
Been thanked: 9 times

Re: Accelerator position sensor

Post by XT Claes » 22 Jan 2019 21:24

Konstaterat nu att det är tätningarna till elementet som läcker,
Börjar förstå varför såna här bilar skrotas...........
Nä,
Har fått bort elementet och bytt o-ringarna, men inte förstår inte hur jag ska få ihop igen
Måste man riva ur instrumentbrädan för att komma åt?

User avatar

irover
Hedersmedlem
Posts: 2297
Joined: 25 Nov 2014 22:04
Stad:: Lövestad
Bil: 2st 3L, 4st A2
Has thanked: 3 times
Been thanked: 148 times

Re: Accelerator position sensor

Post by irover » 23 Jan 2019 14:35

Hur fick du ut det?
---
Lägg ner Mekonomen. Och Atteviks.


Topic author
XT Claes
Oljenisse
Posts: 115
Joined: 08 Jan 2015 20:34
Stad:: Habo
Bil: Audi A2 1,2TDI
Has thanked: 6 times
Been thanked: 9 times

Re: Accelerator position sensor

Post by XT Claes » 23 Jan 2019 23:04

Lyckades få bort underdelen av värmepaketet o trocklade ut elementet den vägen, men värre blir det att få tillbaka,

User avatar

lupobupo
Verkstadschef
Posts: 2672
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 4st Lupo 3l + 5st a2
Has thanked: 136 times
Been thanked: 341 times

Re: Accelerator position sensor

Post by lupobupo » 24 Jan 2019 06:36

XT Claes wrote:
22 Jan 2019 21:24
Måste man riva ur instrumentbrädan för att komma åt?
Enligt Audis instruktioner så skall man det iaf. Det är dock ingen garanti för att det inte går ändå.
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!

User avatar

irover
Hedersmedlem
Posts: 2297
Joined: 25 Nov 2014 22:04
Stad:: Lövestad
Bil: 2st 3L, 4st A2
Has thanked: 3 times
Been thanked: 148 times

Re: Accelerator position sensor

Post by irover » 25 Jan 2019 12:00

Gjorde samma jobb på en gammal audi 80. Fyfan vilket slit... Att audi inte lärt sig. Vissa bilar kan man ju dra ut paketet från sidan på.
---
Lägg ner Mekonomen. Och Atteviks.

Post Reply