Stora problem!

Här diskuterar vi Lupo 3Ls fel och lösningar.
Post Reply

Topic author
krillan
Skruvmejselputsare
Posts: 17
Joined: 14 Aug 2016 11:50
Stad:: motala
Bil: vw lupo 3L -03
Has thanked: 4 times
Been thanked: 1 time

Stora problem!

Post by krillan » 10 Dec 2018 18:05

Skulle åka från Motala till Malmö på lördag morgon, när jag startade och åkte iväg så märkte jag att helljuset var på och gick inte att stänga av dessutom gick den inte i ecomode, gick inte heller att gå över på ecomode med knappen. Växlingen var också besynnerlig, tog lång tid och ryckig. Jag vände hem efter 1 km och bytte bil, man bör ha två bilar när man har en 3L

Väl hemma, 2dagar senare så körde jag VAGcom, 2 ggr med olika resultat: Körning 1, Motor 1 fel Motorstyrdonet är spärrat P1570 -35-10-intermittent fel, Automatlåda 1fel 00625 Hastighetssignal, 27-10-orimlig signal-intermittent fel. Körning 2: automatväxel 1 fel 00811 systemet är inte redo för avläsning 35-00.

När jag startar bilen så fungerar både F och R men jag kan bara gasa lite, den växlar aldrig över till 2an, efter ngr minuter så driver den inte längre utan jag får skjuta in den på garageinfarten, ibland startar det där Handbromsplinget, det händer inget när jag gasar, den bara puttrar på tomgången utan drivning. När jag startar om den så blir det samma förlopp.

Nu går det att skifta hel/halvljus, handbromsplinget kommer lite slumpmässigt, ecomoden går ej aktivera.

För en månad sedan satt jag in xenon lampor och en led-ramp som jag driver direkt från batteriet via reelä från helljuset, men det har funkat utan problem i 1månad så lite svårt att se ett samband.

User avatar

irover
Hedersmedlem
Posts: 2326
Joined: 25 Nov 2014 22:04
Stad:: Lövestad
Bil: 2st 3L, 4st A2
Has thanked: 3 times
Been thanked: 150 times

Re: Stora problem!

Post by irover » 10 Dec 2018 19:58

Kolla att alla stora pluskablar och muttrar är åtdragna vid batteriet och i säkringsdosan i motorrummet.
---
Lägg ner Mekonomen. Och Atteviks.


Topic author
krillan
Skruvmejselputsare
Posts: 17
Joined: 14 Aug 2016 11:50
Stad:: motala
Bil: vw lupo 3L -03
Has thanked: 4 times
Been thanked: 1 time

Re: Stora problem!

Post by krillan » 27 Jan 2019 13:49

Har polerat dom +punkter jag kan hitta inkl säkringar men felet kvarstår, jag repeterar: Startar utan problem, R och F går i utan problem och den drar, att köra sakta på tomgången långsamt går bra både bakåt och framåt. Så fort jag gasar till lite så dör den, men motorn stannar inte. ngr gånger så står den bara stilla på tomgången och puttrar. När jag startar om den så blir det samma mönster. Inga felkoder, batteriet sitter därbak eftersom jag har AC.

Det går 2 st +ledningar från batteriet därbak en typ 25sqrmm och en 16 aqrmm, varför? finns det ngr fler skarvar mellan batteri och koplingsplinten i motorrummet? På den grova kabeln är det en skarv 3 dm från batteriet där det sitter en säkring, den är rengjord och ordentligt dragen.


Topic author
krillan
Skruvmejselputsare
Posts: 17
Joined: 14 Aug 2016 11:50
Stad:: motala
Bil: vw lupo 3L -03
Has thanked: 4 times
Been thanked: 1 time

Re: Stora problem!

Post by krillan » 27 Jan 2019 13:54

Händer fortfarande inget när man trycker på ECO knappen


Topic author
krillan
Skruvmejselputsare
Posts: 17
Joined: 14 Aug 2016 11:50
Stad:: motala
Bil: vw lupo 3L -03
Has thanked: 4 times
Been thanked: 1 time

Re: Stora problem!

Post by krillan » 28 Jan 2019 17:35

Kan det vara ngt fel på gaspedalen? Jag läste ett annat inlägg, iof en A2 men det var tydligen oxid på ngr stift, vart sitter den här prylen? uppe vid rattstången?


Topic author
krillan
Skruvmejselputsare
Posts: 17
Joined: 14 Aug 2016 11:50
Stad:: motala
Bil: vw lupo 3L -03
Has thanked: 4 times
Been thanked: 1 time

Re: Stora problem!

Post by krillan » 28 Jan 2019 17:40

Jag antar att det går en kabel från gaspedalen till ngn databox, vart sitter den?


Laser_Blader
Domkraftsansvarig
Posts: 30
Joined: 17 Jan 2019 16:42
Stad:: Nybro
Bil: Lupo 3l 2000

Re: Stora problem!

Post by Laser_Blader » 28 Jan 2019 22:07

krillan wrote:
27 Jan 2019 13:54
Händer fortfarande inget när man trycker på ECO knappen
Sticker in med en fråga, är det ECO knappen under reglagen till fläkten du menar?
Vad är det som ska hända när man trycker på knappen? För min gör ingenting

User avatar

Paul3L
Oljenisse
Posts: 171
Joined: 18 Oct 2016 23:09
Stad:: Blekinge
Bil: VW Lupo 3L
Has thanked: 24 times
Been thanked: 7 times

Re: Stora problem!

Post by Paul3L » 29 Jan 2019 13:11

Laser_Blader wrote:
28 Jan 2019 22:07
krillan wrote:
27 Jan 2019 13:54
Händer fortfarande inget när man trycker på ECO knappen
Sticker in med en fråga, är det ECO knappen under reglagen till fläkten du menar?
Vad är det som ska hända när man trycker på knappen? För min gör ingenting
ECO-knappen är liksom hela grejen med lupon.

På min årsmodel är ECO-funktionen aktiverad när motorn springer igång. När man då trycker på ECO-knappen stänger man av ECO-körning, som regleras av roboten i växlen. Utan ECO-körning går det att motorbromsa, att sakta ner i fart när man släpper gasen. När ECO-funktionen är aktiverad finns inte någon motorbromsa och lupon springer iväg tills man stampar på bromsen.
VW Lupo 3L årsmodell 2002, jazzblå perleffekt. 28.000+ mil. Dansksåld, extra ingenting.
Har varit i 8 länder med lupon. Från Nordkapp till Wolfsburg till Baltikum.
Change begins with you!

User avatar

lupobupo
Verkstadschef
Posts: 2686
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 4st Lupo 3l + 5st a2
Has thanked: 138 times
Been thanked: 354 times

Re: Stora problem!

Post by lupobupo » 29 Jan 2019 13:54

Laser_Blader wrote:
28 Jan 2019 22:07
Sticker in med en fråga, är det ECO knappen under reglagen till fläkten du menar?
Vad är det som ska hända när man trycker på knappen? För min gör ingenting
Inte meningen att vara näsvis, men har du ingen manual till bilen? Där står det faktiskt beskrivet både vad eco-läget gör och även mycket annat matnyttigt!
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!


Laser_Blader
Domkraftsansvarig
Posts: 30
Joined: 17 Jan 2019 16:42
Stad:: Nybro
Bil: Lupo 3l 2000

Re: Stora problem!

Post by Laser_Blader » 30 Jan 2019 18:41

lupobupo wrote:
29 Jan 2019 13:54
Laser_Blader wrote:
28 Jan 2019 22:07
Sticker in med en fråga, är det ECO knappen under reglagen till fläkten du menar?
Vad är det som ska hända när man trycker på knappen? För min gör ingenting
Inte meningen att vara näsvis, men har du ingen manual till bilen? Där står det faktiskt beskrivet både vad eco-läget gör och även mycket annat matnyttigt!
Klart.
Men trodde faktiskt Eco läget var när man la växelspaken i läge e 🙈
Antog bara att knappen va till kupevärmen som i typ en Saab 🙈😂

Inte satt mig in i det hela än då jag försöker få den att ge jämn värme, och.kunna lägga i 5:e växeln 😂

Post Reply