Höger spindel

Här diskuterar vi Lupo 3Ls fel och lösningar.

Topic author
btgbil
Oljenisse
Posts: 120
Joined: 01 Aug 2019 21:00
Stad:: götet
Bil: Lupo 3L
Been thanked: 6 times

Re: Höger spindel

Post by btgbil » 09 Feb 2020 15:58

Ja då tänkte jag att ja skulle ta en sväng med min andra lupo efter all vård ja givit den, så ja hoppar in i bilen och startar den för att den ska bli lite varm så går ja in i garaget och mja 5 min senare hör ja att den bara dör, så ja hoppar in i bilen och försöker starta den men fanns inget liv och startmotorn gick inte runt, så jag kollar säkringarna för att se om någon var sönder men icke, så testade jag att vri på nyckeln igen och den starta :|

Återstår att se vad felet är, är det någon som haft liknande eller vet vad det kan vara? Inte kul om den bara lägger av när man ligger på motorvägen :shock:


Topic author
btgbil
Oljenisse
Posts: 120
Joined: 01 Aug 2019 21:00
Stad:: götet
Bil: Lupo 3L
Been thanked: 6 times

Re: Höger spindel

Post by btgbil » 09 Feb 2020 18:53

btgbil wrote:
09 Feb 2020 15:58
Ja då tänkte jag att ja skulle ta en sväng med min andra lupo efter all vård ja givit den, så ja hoppar in i bilen och startar den för att den ska bli lite varm så går ja in i garaget och mja 5 min senare hör ja att den bara dör, så ja hoppar in i bilen och försöker starta den men fanns inget liv och startmotorn gick inte runt, så jag kollar säkringarna för att se om någon var sönder men icke, så testade jag att vri på nyckeln igen och den starta :|

Återstår att se vad felet är, är det någon som haft liknande eller vet vad det kan vara? Inte kul om den bara lägger av när man ligger på motorvägen :shock:
jo så att ja körde iväg och kom ett par km, och så slutade bilen att växla så ställde mig vid sidan av vägen och på med varingsblinkers och kollade säkringarna igen och fann inget trasigt, så startade den och gick att växla så jag for vidare någon km till tills det hände igen, och då, då tog jag enbart ut säkring nr40 och satte i igen och då funkade det, så det verkar vara något strul hos tillhörande på säkring 40

to be continued...

bilen i fråga är en -00 import, motor ANY


Topic author
btgbil
Oljenisse
Posts: 120
Joined: 01 Aug 2019 21:00
Stad:: götet
Bil: Lupo 3L
Been thanked: 6 times

Re: Höger spindel

Post by btgbil » 10 Feb 2020 19:09

Okej så det verkar som det var lite låg nivå hydraulolja, fyllde på och läste av felkoder, att testa kvarstår
IMG_20200210_172844.jpg
IMG_20200210_172844.jpg (103.96 KiB) Viewed 115 times
IMG_20200210_172853.jpg
IMG_20200210_172853.jpg (181.26 KiB) Viewed 115 times
IMG_20200210_172920.jpg
IMG_20200210_172920.jpg (189.79 KiB) Viewed 115 times

User avatar

lupobupo
Verkstadschef
Posts: 2778
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 4st Lupo 3l + 4st a2
Has thanked: 150 times
Been thanked: 382 times

Re: Höger spindel

Post by lupobupo » 10 Feb 2020 19:21

Byt reläet märkt 109. (Strömförsörjningsrelä till motorstyrenheten). När den "glappar" så slocknar motorn, och du får felkoden 01314 på (bland annat) växellådan (standardfel)
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!


Topic author
btgbil
Oljenisse
Posts: 120
Joined: 01 Aug 2019 21:00
Stad:: götet
Bil: Lupo 3L
Been thanked: 6 times

Re: Höger spindel

Post by btgbil » 13 Feb 2020 18:15

Så jag raderade felkoderna och fyllde på hydraulolja och for iväg en sväng, så nu växlar den utan att lägga av, men det tar en stund innan den släpper upp kopplingen när nästa växel har gått i, tar ca dubbelt så lång tid om inte tre gånger så lång tid, vad kan detta bero på? Inga felkoder efter den åkturen.
IMG_20200213_161406.jpg
IMG_20200213_161406.jpg (119.32 KiB) Viewed 84 times
Läste av dessa värden, är det läge för en grundinställning tro? Block 2 fält 2 går upp till 3.55v när man bromsar

Post Reply