Bilen startar inte - startmotorn stendöd.

Här diskuterar vi Lupo 3Ls fel och lösningar.
User avatar

lupobupo
Verkstadschef
Posts: 2142
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 2st Lupo 3l + 3st a2
Has thanked: 90 times
Been thanked: 268 times

Re: Bilen startar inte - startmotorn stendöd.

Post by lupobupo » 09 Aug 2018 23:50

WolfsLupo wrote:
09 Aug 2018 21:54
Den klickar inte. Helt tyst när jag vrider om tändningen. Batterilampan lyser dock på instrumenteringen. Puttar man igång bilen går den fint.
Börja med att mät på startmotorn, får du 12V på den lilla tåten bak på startmotorn när någon vrider på nyckeln för att veta om felet ligger "före" (tex att växellådsdatorn inte tycker det är någon bra ide att starta) eller i själva startmotorn.

Har du provat att försöka starta med växelväljaren i "N" läget?
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!


Topic author
WolfsLupo
Domkraftsansvarig
Posts: 24
Joined: 02 Aug 2018 08:23
Stad:: Stockholm
Bil: -02 Lupo 3L (Svart)
Has thanked: 1 time

Re: Bilen startar inte - startmotorn stendöd.

Post by WolfsLupo » 10 Aug 2018 07:32

Med tåten, menar du kontakten som sitter bak på startmotorn ovanför jordflätan?

Jag har provat både i stop läget och neutral.

User avatar

irover
Hedersmedlem
Posts: 1951
Joined: 25 Nov 2014 22:04
Stad:: Lövestad
Bil: 2,5st 3L, 4st A2
Has thanked: 3 times
Been thanked: 115 times
Contact:

Re: Bilen startar inte - startmotorn stendöd.

Post by irover » 10 Aug 2018 09:53

Ja den tåten.
---
Lägg ner Mekonomen. Och Atteviks.


Topic author
WolfsLupo
Domkraftsansvarig
Posts: 24
Joined: 02 Aug 2018 08:23
Stad:: Stockholm
Bil: -02 Lupo 3L (Svart)
Has thanked: 1 time

Re: Bilen startar inte - startmotorn stendöd.

Post by WolfsLupo » 10 Aug 2018 09:55

Ok, det var ett begrepp jag inte kände till.

Har testat med voltmätare nu.

Tändning på 12.41v
Vid Startmoment -0.48v

User avatar

irover
Hedersmedlem
Posts: 1951
Joined: 25 Nov 2014 22:04
Stad:: Lövestad
Bil: 2,5st 3L, 4st A2
Has thanked: 3 times
Been thanked: 115 times
Contact:

Re: Bilen startar inte - startmotorn stendöd.

Post by irover » 10 Aug 2018 10:14

Mäter du mot plus eller jord?
---
Lägg ner Mekonomen. Och Atteviks.


Topic author
WolfsLupo
Domkraftsansvarig
Posts: 24
Joined: 02 Aug 2018 08:23
Stad:: Stockholm
Bil: -02 Lupo 3L (Svart)
Has thanked: 1 time

Re: Bilen startar inte - startmotorn stendöd.

Post by WolfsLupo » 10 Aug 2018 10:17

Jag jobbar själv eftersom jag inte har någon som kan hjälpa mig. Så jag satte voltmätarens minus på jordflätan och plus på stora pluspolen i motorrummet. Vred om tändningen och läste av.


Topic author
WolfsLupo
Domkraftsansvarig
Posts: 24
Joined: 02 Aug 2018 08:23
Stad:: Stockholm
Bil: -02 Lupo 3L (Svart)
Has thanked: 1 time

Re: Bilen startar inte - startmotorn stendöd.

Post by WolfsLupo » 10 Aug 2018 11:26

Ok, jag tror jag gjorde fel.

Nu mätte jag på lilla kontakten som går att koppla loss. Det är väl givaren som säger åt solenoiden och startmotorn att börja jobba.

Den visare -6v med tändningen på och 12.55v när man vrider tändningen.

Så jag tror det betyder att bilen vill dra igång startmotorn men att startmotorn är kass? Har jag rätt?

User avatar

lupobupo
Verkstadschef
Posts: 2142
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 2st Lupo 3l + 3st a2
Has thanked: 90 times
Been thanked: 268 times

Re: Bilen startar inte - startmotorn stendöd.

Post by lupobupo » 10 Aug 2018 12:12

WolfsLupo wrote:
10 Aug 2018 11:26
Ok, jag tror jag gjorde fel.

Nu mätte jag på lilla kontakten som går att koppla loss. Det är väl givaren som säger åt solenoiden och startmotorn att börja jobba.

Den visare -6v med tändningen på och 12.55v när man vrider tändningen.

Så jag tror det betyder att bilen vill dra igång startmotorn men att startmotorn är kass? Har jag rätt?
Nej, du verkar mäta tokigt. -6V som sedan blir 12.55V skall du inte kunna få om du mäter mellan rätt saker. Kan du fota hur du gör för att mäta?
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!


Topic author
WolfsLupo
Domkraftsansvarig
Posts: 24
Joined: 02 Aug 2018 08:23
Stad:: Stockholm
Bil: -02 Lupo 3L (Svart)
Has thanked: 1 time

Re: Bilen startar inte - startmotorn stendöd.

Post by WolfsLupo » 10 Aug 2018 12:26

Fullt möjligt att jag gjort fel. Jag tog loss kontakten baktill på startmotorn (se röd ring på bilden) och mätte plusen på sladden och jordade i chassit.
vw_lupo_2001_startmotor_diesel.jpg
vw_lupo_2001_startmotor_diesel.jpg (445.14 KiB) Viewed 82 times

User avatar

lupobupo
Verkstadschef
Posts: 2142
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 2st Lupo 3l + 3st a2
Has thanked: 90 times
Been thanked: 268 times

Re: Bilen startar inte - startmotorn stendöd.

Post by lupobupo » 10 Aug 2018 13:01

WolfsLupo wrote:
10 Aug 2018 12:26
Fullt möjligt att jag gjort fel. Jag tog loss kontakten baktill på startmotorn (se röd ring på bilden) och mätte plusen på sladden och jordade i chassit.

vw_lupo_2001_startmotor_diesel.jpg
Ok, låter som du mätt på rätt saker då vid själva startmotorn. Men något måste juh vara fel "före" startmotorn om du får -6V när du inte är i startmotorpositionen med nyckeln.

Exakt var tog du jorden? Känns mest som ett jordfel just nu. Blir det olika om du tex tar jorden ifrån motorblocket eller skruven i motorrummet som man skall använda vid hjälpstart?
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!


Topic author
WolfsLupo
Domkraftsansvarig
Posts: 24
Joined: 02 Aug 2018 08:23
Stad:: Stockholm
Bil: -02 Lupo 3L (Svart)
Has thanked: 1 time

Re: Bilen startar inte - startmotorn stendöd.

Post by WolfsLupo » 10 Aug 2018 13:10

Då kanske jag tog jorden på fel ställe. Jordade uppe vid torkarmotorn. Jag går ut och provar igen.


Topic author
WolfsLupo
Domkraftsansvarig
Posts: 24
Joined: 02 Aug 2018 08:23
Stad:: Stockholm
Bil: -02 Lupo 3L (Svart)
Has thanked: 1 time

Re: Bilen startar inte - startmotorn stendöd.

Post by WolfsLupo » 10 Aug 2018 13:21

IMG_20180810_131840.jpg
Jordpunkt
IMG_20180810_131840.jpg (251.42 KiB) Viewed 70 times
IMG_20180810_131837.jpg
Plus på kontakten
IMG_20180810_131837.jpg (322.04 KiB) Viewed 70 times
IMG_20180810_131746.jpg
Tändning påslagen
IMG_20180810_131746.jpg (298.9 KiB) Viewed 70 times
IMG_20180810_131823.jpg
"startögonblicket"
IMG_20180810_131823.jpg (278.66 KiB) Viewed 70 times
Samma resultat med jorden på rätt ställe.

User avatar

lupobupo
Verkstadschef
Posts: 2142
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 2st Lupo 3l + 3st a2
Has thanked: 90 times
Been thanked: 268 times

Re: Bilen startar inte - startmotorn stendöd.

Post by lupobupo » 10 Aug 2018 13:37

WolfsLupo wrote:
10 Aug 2018 13:21
IMG_20180810_131840.jpgIMG_20180810_131837.jpgIMG_20180810_131746.jpgIMG_20180810_131823.jpg

Samma resultat med jorden på rätt ställe.
Perfekt med bilder. Där står det -67.7mV ... det betyder -0.0677V (dvs i princip 0V), inte -6.7V!

Prova nu att sätta minusproben på jordflätan som sitter på startmotorn. Ifall du får full spänning trots att du mäter på den så är det troligtvis fel på startmotorn ja.

Dubellkolla även så du har 12V på den feta kabeln som matar startmotorn.
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!


Topic author
WolfsLupo
Domkraftsansvarig
Posts: 24
Joined: 02 Aug 2018 08:23
Stad:: Stockholm
Bil: -02 Lupo 3L (Svart)
Has thanked: 1 time

Re: Bilen startar inte - startmotorn stendöd.

Post by WolfsLupo » 10 Aug 2018 15:03

Jag har testat det Lupobupo skrivit nu. Samt försökt få solenoiden att slå till manuellt samt genom styrboxen på baksidan startmotorn. Helt Död. I och med att den rasslade till ett tag innan den la av tror jag den är slut i bussningarna. Bara att byta.

User avatar

lupobupo
Verkstadschef
Posts: 2142
Joined: 25 Nov 2014 16:02
Stad:: Västergötland
Bil: 2st Lupo 3l + 3st a2
Has thanked: 90 times
Been thanked: 268 times

Re: Bilen startar inte - startmotorn stendöd.

Post by lupobupo » 10 Aug 2018 17:10

WolfsLupo wrote:
10 Aug 2018 15:03
Jag har testat det Lupobupo skrivit nu. Samt försökt få solenoiden att slå till manuellt samt genom styrboxen på baksidan startmotorn. Helt Död. I och med att den rasslade till ett tag innan den la av tror jag den är slut i bussningarna. Bara att byta.
Eftersom den inte ens klickar så är det selenoiden (eller den lilla svarta magiska lådan som är före) som är död isf. Men den får man juh med ifall man köper en annan startmotor.
Hjälper till med omprogrammering av databoxen vid manuellkonvertering och/eller farthållaremontering!

Post Reply