VW Lupo 3L TDI Klubben
3L volkswagen TDI diesel klubben tiptronic
Forumet Chatten Clubshop Bilder Filmer Länkar
3L Registrera Aktiva Trådar Medlemmar Sök Bokmärken  
Namn:
Lösenord:
Spara lösenord
 Alla Forum
3L Verkstaden
3L Ni som får VAG.COM att funka - ge info här

lupo lupo
lupo
Storlek:
Användarnamn:
Lösenord:
Format: FetstilKursivUnderstrukenMittrstuken Infoga länkInfoga mailLägg till bild Infoga kodInfoga QuoteInfoga lista Lägg till Smilie
SupSub Align LeftCenteredAlign RightPre TeletypeMoving TextInsert Horizontal RuleHighlight (Yellow)
RedGreenBlueWhitePurpleYellowVioletBrownBlackPinkOrangeGoldBeigeTealNavyMaroonLimegreen


* HTML är AV
* Forums kod är PÅ

Infoga Smilies
Smile [:)] Big Smile [:D] Cool [8D]
Tongue [:P] Evil [):] Wink [;)]
Shocked [:0] Dead [xx(] Question [?]
Mera Smilies
Inkludera din signatur i detta inlägg.
     
lupo
lupo lupo

Översikt (Nyaste först)
re-cycle 1. Operativsystem
2. Vilken version av VAG.COM
3. Vilket interface (http://www.kjell.com/content/templates/shop_main.aspx?catalog=200688&path=304000000,304500000,317000000)
4. Vilken drivrutin kör ni till ert interface
5. Kör ni via USB eller annan kontakt (isåfall vilken)
6. Ni som kör 409.1 med USB (som enligt ross tech ej stödjer USB) vilken com-port använder ni eller hur gör ni?
7. Hur många USB-portar har ni på er dator
8. I vilken ordning kopplar ni in sakerna, när sätter ni igång program/tändning mm
9. Det enda jag lyckas med är att via com-port 3 hitta ett interface men sen när jag skall koppla upp mot 02 auto trans så hittar den inte controllern. Antar att det är något inbyggt interface i datorn som lurar programmet.


1:Windows XPSP2

2:VAG-com 311.2
http://thepiratebay.org/torrent/4354716/VAG_COM_v311.2.zip

Fullversion aktiveras genom att först koppla upp programmet i demoversionen mot din bil. Därefter kan du gå in under fliken 'About' och mata in ett serienummer som du får via bifogade key generatorn.

3:Kjell o Co. OBD-DIAG 3100
Mätinstrument / OBD-2 / 48222 (Kjells varunr)

4:Driver till FT232R (Chippet inuti interfacet)
Finns på sidan http://www.ftdichip.com/Drivers/VCP.htm


5:Kör via USB men det behövs ovanstående driver för att få USB att bete sig som en vanlig COM-port. Det är alltså en Virtual Com Port Driver. Utan den är man troligen rökt, om inte ditt operativsystem eller interface lyckas lösa problemet på annat sätt.

6: - annan version.

7: Tror problemet härrör sig till punkt 5.

8:
-Tryck fast interfacet. Håll inne snabbknappen för VAG-protokollet medans interfacet ansluts. (OBS! Alla interface har givetvis inte en snabbknapp för VAG-bilar. Troligen bara detta.)

-Anslut interfacet till datorn via USB.

-Starta datorn.

-Sätt på tändningen

-Starta VAG-com.

Vet ej om det är absolut nödvändigt att göra såhär men så är instruktionerna skrivna för interfacet och det funkar.

OBS! Jag kommer inte åt någon av bilens controllers om jag går in under 'common'. (Du förtår vad jag menar när du får igång ditt VAG-com.) Jag måste gå in under 'Drive-train' för att kunna öppna 'engine' och 'transmission'.

Lille Skutt Ett tips till er som inte får Vag-Com att fungera.
När allt är installerat, program, drivrutiner till interfacet,är att man också i Vag-Com måste trycka på "Options" väljer vilken port kabeln är inställd på, COM1 till COM4.
För att ditt val ska sparas måste du markera rätt port, och trycka "Test".
Detta måste göras med kabeln kopplad till bilen och tändningen på, annars hittar inte VAG-COM interfacet. Sedan trycker du på "Save" och återgår till huvudmenyn.
Innan jag gjorde detta fick jag upp, "can´t access com2" och kom inte in i Vag Com överhuvudtaget.Men sen efteråt fungerade det klockrent.
irover använd en dator med en comport istället om du har en sån på sladden, och skippa usb adaptern.
Anden87 Jag får inte vag com att få kontakt med bilen.. har en OB2 kontakt med com kontakt på som jag sedan har satt en som omvandlar den till USB.. Kan vara därför tror ni?
irover the "dream" cable ! Fina med den är att man kan fixa alla vw även nyare modeller.
MW Köpte Ross-Tech kabel, kostade skjortan 300€, men sen var det bara att köra. Det är en hex + CAN kabel, fungerar med senaste versionen av VAG-COM.
MW
irover inte säkert den är trasig för det, det står intermittent.
larsan Ja, då har jag testat vag-com för första ggn.

Köpte http://www.teknikproffset.se/product.html?product_id=218a och körde vag-com 409.1. Behövde inte göra annat än att installera drivrutinerna för kabeln, kollade vilken COM port som användes och ställde in samma port i vag-com. Fungerade direkt och släckte airbaglampan och gjorde sedan en grundinställning utav växellådan. Windows xp i datorn.

Fick som bonus veta detta:

Sunday, 25 October 2009, 15:06:37
VAG-COM Version: Release 409.1-S
Control Module Part Number: 045 906 019 K
Component and/or Version: 1,2l R3 EDC 0001DS 1211
Software Coding: 00002
Work Shop Code: WSC 01286
Additional Info: WVWZZZ6EZ1W004533 VWZ1Z0Y1005236
1 Fault Found:
17664 - Engine Coolant Temp Sensor (G62): Open or Short to Plus
P1256 - 35-10 - - - Intermittent

så blir till att byta denne då så kanske man får ner förbrukningen lite, ligger numer på 0.37 i förbrukning men brukar ligga mellan 0.3-0.32. Vart så efter att jag fått tillbaka bilen efter kamremsbyte för någon vecka sedan skumt nog. Återkommer med svaret i tråden om denne lilla sensor =)

vwfamiljen Jag köpte den här kabeln och den funkade för mig att göra en grundinställnig av lådan med.
http://www.teknikproffset.se/product.html?product_id=218a


Redigerades av - vwfamiljen on 15 oktober 2009 18:24:30

larsan Skriver i denna tråden då jag skall beställa ett interface. OM man nu vill kunna göra en grundinställning utav växellådan, klarar man sig med den billigare "blå" kabeln som man kan köpa på blocket för 250kr eler behöver man ett dyrare interface som stödjer CAN-BUS? Blir mer och mer osäker ju mer jag läser om detta =)

Edit. Tackar vwfamiljen för infon i inlägget nedan! Kabel är nu beställd.

Redigerades av - larsan on 15 oktober 2009 21:40:02

Freddy Jag har hittat 311,ska prova den om jag får nåt mer problem med 409an!!!
Freddy Tyvärr så hittar jag ingen "gratisversion" av 311 ,om det finns får ni gärna tipsa mig!!
ke1 Jodå, jag märkte också det.

Version 311 funkade klockrent däremot. Funkar hur bra som helst att göra tex. grundinställning av lådan med :)

Freddy Tror jag har hittat problemet ,kan ha att göra med ett par bin-filer i programmet !!
Ni som har 409 gratisversion vet nog vad jag menar!
Freddy Hej !
Jag får nåt felmedelande när jag ska välja 002 go ,felmedelandet är:
controller uses unknown protokoll
protokoll keyword :0404
Är det nån som vet vad det är????
Freddy
quote:

hej funkar Kjellcos 9 protokoll sladd också? Diamex DX35?


Hej !!
Jag köpte DX35 men den funkade inte alls ,åkte och bytade den till en med tio protokoll och den funkar!!!!!!
Bloodcarver Har beställt en från:
http://www.nascom.se/

Och nu också en till min brors RS4 båda funkar finfint på Xp med VagCom 409.

Beställde i måndags och ringde innan för att försäkra mig om att han inte hade semester. Fick den mot postförskott på tisdagen.

Beställde KKL-USB, Interface USB 299kr + avgifter tot, 384kr

irover hej funkar Kjellcos 9 protokoll sladd också? Diamex DX35?
maco Jag undrar om detta är rätt typ av kabel?

http://www.tradera.com/VAG-COM-Diagnostik-OBD2-kabel-KKL-409-1-AUDI-VW-SKODA-auktion_85232007

-AL-
quote:

Jag har version 805,0 och det var bara att starta, välja port och sen funkade allt.

Svara gärna på de övriga frågorna med!

Chrille Jag har version 805,0 och det var bara att starta, välja port och sen funkade allt.
Joseph Jag testade också med flera datorer, först med min egen med Vista, funkade inte alls. Sen lånade jag två datorer, båda med XP SP2, och bara en av dem fungerade. Så vag-com är väl inte opitmerat så sett.

Glömde skriva det som Wasen förtydligade att du måste hålla inne knappen innan du stoppar den i bilen. För mig funkade ingenting utan att ha hållt ned knappen.

För att veta vilken com-port du ska välja i vag-com går du in i enhetshanteraren och kollar vilken port interfacet är tilldelat (kan ändras om man vill) genom att ta egenskaper på interfacet och sen välja samma i vag-com.

Wasen Tjena!

Jag kan bara flika in att jag gjorde precis som Joseph med samma interface. Interfacen med färre protokoll stödjer inte CAN-bus och har jag förstått allt rätt är det det protokollet som används mot växellådan? Det fungerade i alla fall inte för mig med interfacet med bara 6 protokoll som jag köpte först.

På punkt 8 kan man väl bara förtydliga att knappen på interfacet hålls in när man stoppar i den i OBD-porten, inte efter.

Jag hade problem att få det att fungera med min ena dator, men med min andra fungerade det. Bägge körde XP och bägge borde haft senaste SP.

Hur man ändrar com portarna är som Joseph skriver under punkt 6. Vad jag minns valde jag bara porten och ändrade com-porten till typ 2 eller 3( den som var ledig).

Det är så länge sedan jag gjorde inställningen, så jag minns inte i detalj, men jag är inte helt säker på att man behövde hålla inne knappen på interfacet(för att få K/L KK/L protokoll) för att justera lådan? Joseph minns säkert bättre än mig och har säkert rätt i att det är så man skall göra dock.

Hoppas du lyckas. Lupon blir som ny av den här medicinen! :-)

//Wasen

-AL- Tackar!

Hur ändrar man com portarna så den läser ifrån USB?

Joseph
quote:

Då jag nu försökt att få detta program att fungera under en längre tid börjar mitt tålamod att tryta. Ni som får det att fungera kan väl svara på nedan frågor så jag/andra kan se vad som felar.

1. Operativsystem: Måste vara XP sp 2 eller 3
2. Vilken version av VAG.COM: 409.1
3. Vilket interface (http://www.kjell.com/content/templates/shop_main.aspx?catalog=200688&path=304000000,304500000,317000000): 10 protokoll 999:-
4. Vilken drivrutin kör ni till ert interface: Den som medföljer
5. Kör ni via USB eller annan kontakt (isåfall vilken): USB
6. Ni som kör 409.1 med USB (som enligt ross tech ej stödjer USB) vilken com-port använder ni eller hur gör ni?: Man ändrar comportinställning i enhetshanteraren
7. Hur många USB-portar har ni på er dator: Ovesäntligt (tror jag)
8. I vilken ordning kopplar ni in sakerna, när sätter ni igång program/tändning mm: Ingen speciell ordning men den svarta knappen måste hållas inne så att interfacet först blinkar och sen lyser grönt
9. Det enda jag lyckas med är att via com-port 3 hitta ett interface men sen när jag skall koppla upp mot 02 auto trans så hittar den inte controllern. Antar att det är något inbyggt interface i datorn som lurar programmet.: Min dator hittade inte interfacet utan att det var kopplat till bilen.

Tacksam för svar!


Redigerades av - -AL- on 14 januari 2009 16:46:07


Jag la in svar efter dina frågor, hoppas det hjälper!

-AL- Då jag nu försökt att få detta program att fungera under en längre tid börjar mitt tålamod att tryta. Ni som får det att fungera kan väl svara på nedan frågor så jag/andra kan se vad som felar.

1. Operativsystem
2. Vilken version av VAG.COM
3. Vilket interface (http://www.kjell.com/content/templates/shop_main.aspx?catalog=200688&path=304000000,304500000,317000000)
4. Vilken drivrutin kör ni till ert interface
5. Kör ni via USB eller annan kontakt (isåfall vilken)
6. Ni som kör 409.1 med USB (som enligt ross tech ej stödjer USB) vilken com-port använder ni eller hur gör ni?
7. Hur många USB-portar har ni på er dator
8. I vilken ordning kopplar ni in sakerna, när sätter ni igång program/tändning mm
9. Det enda jag lyckas med är att via com-port 3 hitta ett interface men sen när jag skall koppla upp mot 02 auto trans så hittar den inte controllern. Antar att det är något inbyggt interface i datorn som lurar programmet.

Tacksam för svar!


Redigerades av - -AL- on 14 januari 2009 16:46:07